*** 相関・単回帰分析 ***

１．概要

取り上げた因子（圧力，温度，電圧など）水準の，特性値などに対する

影響を評価する際は，一元配置などで評価する方法もありますが，この

場合は特性値と因子水準の関係（関数）まで知ることはできません。

このように，二つ（ある特性値と一つの因子）の変量（測定値）があり，

それらが組として観測されているとき，関連の度合いや，関連性を定量

評価する必要性が生じます。このとき前者を相関分析，後者を回帰分析

と呼びます。繰返しがある場合とない場合では，前者が回帰直線の影響，

それに当てはまらないもの（高次回帰成分），誤差に分解できるのに対し，

後者は高次回帰成分の抽出はできません。

２．適用・用途

二つの変量が組みとして観測（繰返しあり/なし）され，それらの関連

の度合い（相関分析），関連性を定量評価（回帰分析）する際に用います。

基本的な事項としてX軸は説明変数（一般的には等間隔水準の設定量：

基準値となる圧力・流量など），Y軸は目的変数（特性値など）が割り

当てられします

３．分析手順

3.1 分散分析

1)STEP1（データファイルの作成）

○繰返しなし

メインアイテムから[データファイルの作成]を選択，サブアイテムか

ら[EXCEL data format]を選択し，[一般解析用]data formatで作成し

ます。縦(行)方向はデータ数，横(列)方向は水準(標本)数の，基本的

な入力方法で入力しますが，（x,y）は以下のようになります。

第1水準：X軸 第2水準：Y軸

○繰返しあり

繰返しなしの場合と同様に，縦(行)方向はデータ数，横(列)方向は水準

(標本)数の，基本的な入力方法で入力します。第一水準がX軸の変量で

（この場合は5,15,25,35,45の5個）あることも変わりません。第二水

準以降の各列は，X軸の値に対する繰返しデータということになります。

X1列：X軸の5に対するY軸の観測値として（55,56,53,57）の4回の

繰返しデータがあることになります。

第1水準：X軸 第2～6水準：Y軸

2) STEP2（ファイルの読込み）

メインアイテムから[仮説検定（連続データ）・単回帰・分散分析]，サブ

アイテムから[相関・単回帰分析（繰返しあり/なし）]を選択し，[GO]を

クリックします。[メニュー]操作よりデータファイルを読み込みます。

データリストビューにデータが出力されます。

3) STEP3（分析条件の設定）

データリストビュー各列の[column]ボタン2箇所をクリックし，（[c-

selected]欄に￤←，→┆が表示）Y軸水準（列）範囲を選択します。

4)STEP4（分析条件の入力）

条件リストビューの[Setting]をクリックします。分析条件入力用ウィ

ンドウが表示されますので，各値を入力し[OK]をクリックします。

5)STEP5（結果の出力1）

[解析]ボタンをクリックすると，分散分析リストビュー他に結果が出

力されます。

※分散分析の結果から，残差（高次）が有意でない場合は，それを誤

差項にプールする旨のコメントが出力されますので，もう一度[解析]

ボタンをクリックします。

6) STEP6（結果の出力2）

母平均と信頼区間のグラフはメニュー操作から出力されます。

3.2 回帰文関

分散分析のSTEP5から，メニュー操作により回帰分析ウィンドウを表

示します。